Quantcast

Solr running issue

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Solr running issue

Eslam
Dear,
   I installed vufind on dedicated server, then tried to start solr error is existed as shown on attachment. Thank you so much for your support.

Regards,
Eslam Abdelnasser

Web Developer 

https://ci6.googleusercontent.com/proxy/NsOr3y1tGqukFA24ls01XvMLT2u1FpfUWm7smRn-md_tud_7FL3Jb-39IiYJszRfd6fOsIiE4nmBrsF3-Owxxc1G=s0-d-e1-ft#http://www.diva-lab.com/main/images/logo.png

Mobile.+201008822347- +201117010731

eslam[hidden email] || www.diva-lab.com



------------------------------------------------------------------------------

_______________________________________________
Vufind-tech mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/vufind-tech

solr.png (454K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Solr running issue

Demian Katz

What version of Linux are you using? Is it possible that SELinux or other permission issues might be causing a problem here? Does it make a difference if you create a /usr/local/vufind/solr/vufind/logs directory and try again? Normally, Solr should be able to create its own logs directory, but if some permission issue is blocking directory creation, that might be a factor. Also, did you try checking port 8080 on the server you are using, both to confirm that nothing else is using the port, and to confirm that Solr didn’t actually start up after the script stopped listening for it? (Sometimes it can take more than 30 seconds on a slow server, though that would be pretty unusual).

 

If none of those questions help you solve the problem, please let me know, and I’ll see if I can provide some more ideas.

 

- Demian

 

From: Eslam [mailto:[hidden email]]
Sent: Tuesday, November 29, 2016 7:48 PM
To: [hidden email]
Subject: [VuFind-Tech] Solr running issue

 

Dear,

   I installed vufind on dedicated server, then tried to start solr error is existed as shown on attachment. Thank you so much for your support.

Regards,
Eslam Abdelnasser

Web Developer 

https://ci6.googleusercontent.com/proxy/NsOr3y1tGqukFA24ls01XvMLT2u1FpfUWm7smRn-md_tud_7FL3Jb-39IiYJszRfd6fOsIiE4nmBrsF3-Owxxc1G=s0-d-e1-ft#http://www.diva-lab.com/main/images/logo.png

Mobile.+201008822347- +201117010731

eslam[hidden email] || www.diva-lab.com

 


------------------------------------------------------------------------------

_______________________________________________
Vufind-tech mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/vufind-tech
Loading...